FAS Research Computing - holyscratch01 OST2b issues – Incident details
All systems operational
Status page for the Harvard FAS Research Computing cluster and other resources.
WINTER BREAK: Harvard and FASRC will be closed for winter break as of Sat. Dec 21st, 2024. We will
return on Jan. 2nd, 2025. We will monitor for critical issues. All other work will be deferred until we return.
Cluster Utilization (VPN and FASRC login required): Cannon | FASSE
Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).
The colors shown in the bars below were chosen to increase visibility for color-blind visitors. For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.
holyscratch01 OST2b issues
Resolved
Degraded performance
Started 2 months agoLasted 5 minutes
Affected
Storage
Holyscratch01 (Pending Retirement)
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
OST2b on holyscratch01 (one of the bricks that makes up holyscratch01) is hung up. We are failing it over the rectify scratch performance issues.