FAS Research Computing - holylfs04 down – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holylfs04 down

Resolved
Partial outage
Started over 1 year agoLasted 12 minutes

Affected

Storage

Partial outage from 8:16 PM to 8:27 PM

HolyLFS04 (Tier 0)

Partial outage from 8:16 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    holylfs04 will be down temporarily while user lookup services are restarted. This fixes an issue where some users were unable to access lab shares on holylfs04.