FAS Research Computing - fs2k02 filesystem unavailable – Incident details

Boston Specialty Storage experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
Documentation: https://docs.rc.fas.harvard.edu | Account Portal https://portal.rc.fas.harvard.edu
Email: rchelp@rc.fas.harvard.edu | Support Hours


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

fs2k02 filesystem unavailable

Identified
Partial outage
Started 3 days ago

Affected

Storage

Partial outage from 4:12 PM to 12:00 AM

Boston Specialty Storage

Partial outage from 4:12 PM to 12:00 AM

Updates
  • Update
    Update

    Attempts to replace hardware with spares available in Boston were not successful. FASRC staff will need to travel to Holyoke tomorrow (Thursday) for parts and then return to Boston to try again with new parts.

    No ETA.

  • Update
    Update

    This is a hardware issue and cannot be corrected remotely, requiring a physical visit from the FASRC storage team to troubleshoot.
    No ETA at this time.

  • Identified
    Identified
    Remaining shares on fs2k02, including NMR, may be inaccessible or unstable. We are aware and investigating. This is an older server which is failing and slated for decommission as soon as we can move the remaining shares elsewhere.