FAS Research Computing - Shutdown nodes in 8A14, 8A16 and 8A18 - Cooling Leak – Incident details

Experiencing minor outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
Documentation: https://docs.rc.fas.harvard.edu | Account Portal https://portal.rc.fas.harvard.edu
Email: rchelp@rc.fas.harvard.edu | Support Hours


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Shutdown nodes in 8A14, 8A16 and 8A18 - Cooling Leak

Identified
Partial outage 30 %
Started 3 days ago

Affected

Cannon Cluster

Partial outage from 9:45 PM to 12:00 AM

SLURM Scheduler - Cannon

Partial outage from 9:45 PM to 12:00 AM

Cannon Compute Cluster (Holyoke)

Partial outage from 9:45 PM to 12:00 AM

Boston Compute Nodes

Partial outage from 9:45 PM to 12:00 AM

GPU nodes (Holyoke)

Partial outage from 9:45 PM to 12:00 AM

seas_compute

Partial outage from 9:45 PM to 12:00 AM

Updates
  • Update
    Update

    Power and water is shutdown to these racks and the vendor is working to send someone in next working day to investigate. Partition totally down are mweber_compute, mweber_gpu, seas_gpu and seas_compute.

  • Identified
    Identified

    Row 8A18 (row 8A rack18) will also be shut down.

  • Investigating
    Investigating

    MGHPCC found a leak in 8A14 or 8A16 racks and asked us to shutdown those nodes. We are working with the vendor to fix the issue ASAP.