FAS Research Computing - Slurm Scheduler high load – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.
WINTER BREAK: Harvard and FASRC will be closed for winter break as of Sat. Dec 21st, 2024. We will return on Jan. 2nd, 2025. We will monitor for critical issues. All other work will be deferred until we return.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Slurm Scheduler high load

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

Cannon Cluster

Degraded performance from 3:17 PM to 5:16 PM

SLURM Scheduler - Cannon

Degraded performance from 3:17 PM to 5:16 PM

Updates
  • Resolved
    Resolved
    The scheduler load has returned to normal. A root cause was identified and remediated.
  • Identified
    Identified
    The scheduler is experiencing a high load at the moment which may manifest as slowness, timeout or general instability for job scheduling. We are actively working to mitigate this.