FAS Research Computing - Globus - Boston collection unavailable – Incident details

Globus Data Transfer experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Globus - Boston collection unavailable

Identified
Partial outage
Started 1 day ago

Affected

Storage

Partial outage from 2:29 PM to 12:00 AM

Globus Data Transfer

Partial outage from 2:29 PM to 12:00 AM

Updates
  • Identified
    Identified
    This issue has not yet been resolved. We have a ticket in with Globus and will update once we know more.
  • Investigating
    Investigating
    The Boston collection appears unavailable in Globus. We are investigating.